Scheduled Maintenance
Incident Report for Beyond/PeachWorks
Resolved
This incident has been resolved.
Posted Jun 26, 2019 - 16:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2019 - 16:10 EDT
Investigating
To ensure uptime and stability of the platform, we are rebooting a component of our platform infrastructure today at 4pm EDT. Unfortunately, the system won't be usable during this window, but the reboot should be quick.
Posted Jun 26, 2019 - 16:09 EDT
This incident affected: Beyond One (API, Apps, POS Hub API).