Some API calls are returning improper status
Incident Report for Beyond/PeachWorks
Resolved
All services are operating as expected at this time.
Posted Dec 17, 2015 - 14:05 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2015 - 12:26 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2015 - 11:59 EST
Investigating
We are currently investigating this issue.
Posted Dec 17, 2015 - 11:26 EST
This incident affected: Beyond One (API, Apps, POS Hub API, Developer Portal).